当前位置:白鲸出海 > 资讯 > 正文

Google将不再允许用户用非常老的Android版本登录其服务

江清月近人  • 

原标题:Google将不再允许用户用非常老的Android版本登录其服务

Google 正在结束对 Android 2.3.7 及以下版本登录其应用程序的支持。该公告是通过电子邮件向所有仍在积极使用这些 Android 版本的用户宣布的。Google 表示,“将不再支持在 Google 应用上登录你的账户”。低于 2.3.7 版本的 Android 系统版本有:

Android 1.0

Android 1.1

Android 1.5 Cupcake

Android 1.6 Donut

Android 2.0 Eclair

Android 2.2 Froyo

Android 2.3 Gingerbread

在77.jpg

该公司表示,这一变化将只影响系统和应用程序级别的登录,不会影响网络浏览器。这意味着用户将不再能够登录 YouTube、Gmail、Google Drive 和其他需要 Google 账户的应用。用户将只能用 3.0 或更新的 Android 版本登录他们的账户。

根据 Google 的说法,这一变化是为了保证用户的安全,用户在尝试登录时可能会出现用户名或密码错误。它建议更新到较新的 Android 版本,如果设备有能力这样做的话。如果设备已经老到无法升级,那么用户仍然可以使用网络浏览器登录到他们的 Google 账户。

对用设备内置 Google 账户登录的支持将于 9 月 27 日结束。

本文相关公司

谷歌认证


扫一扫 在手机阅读、分享本文

要回复文章请先登录注册

白鲸客服微信白鲸客服微信
微信公众账号微信公众账号